Slowness in accessing www.egnyte.com due to DDoS attack
Incident Report for Egnyte
Postmortem

May 12, 2017 - 17:45 UTC

During a DDoS attack to our infrastructure that last about 30 min. we were able to mitigate the issues and no services were affected. Some slowness might have been experienced as we were implementing our mitigation process to our services. The sources of this DDoS got blocked indefinitely.

Posted Jun 17, 2017 - 06:31 UTC

Resolved
This issue has been resolved and all the services are back to the normal. If you are still facing any issue, please don't hesitate to contact our support team.
Posted May 12, 2017 - 17:45 UTC
Identified
We are having DDoS attack on one of our server which may cause slowness while accessing www.egnyte.com. Our engineers have identified the issue and working on this.
Posted May 12, 2017 - 17:14 UTC