DNS issues
Incident Report for Egnyte
Resolved
DNS issue resolved. We experienced a replication delay and the issue has been verified. Global name resolution is now operational.
Posted Mar 21, 2017 - 00:25 UTC
Investigating
We are investigation some DNS issues that are affecting partially some of our customers.
Posted Mar 20, 2017 - 20:59 UTC