Intermittent issue in WebUI (US-West Coast)
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted May 15, 2018 - 01:06 UTC
Investigating
We are experiencing an issue with our WebUI service in the US-West Coast region and are investigating the problem — we will provide you an update in next 30 minutes.
Posted May 15, 2018 - 00:53 UTC
This incident affected: Collaboration (Web UI).