Intermittent issue in US-East Coast
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 20:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2020 - 19:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2020 - 19:37 UTC
Identified
We have identified the issue and are working on it.
Posted Jun 01, 2020 - 19:34 UTC
Investigating
We are investigating an upload issue that affects some customer and will post another update.
Posted Jun 01, 2020 - 19:17 UTC
This incident affected: Collaboration (Web UI, Preview, Reports, Search, WebDAV, Desktop App, Mobile, Sync, FTP/SFTP, Email Notifications, Public APIs and Integrations, Registrations).