Issues with Desktop Sync application in East coast region
Incident Report for Egnyte
Postmortem

This issue affected some of our customers in the East Coast. The root cause was a hardware issue which caused delays in refreshing Desktop Sync contents. We have replaced the affected hardware and services returned to operational. Total duration of these issues was about 90 min. We apologize for any inconvenience we may have caused you.

Posted Aug 28, 2017 - 23:23 UTC

Resolved
The issue was identified and resolved. At this time, all Egnyte services are fully operational. We will continue to monitor our services closely. If you are experiencing any issues please contact Egnyte support team.
Posted Jul 19, 2017 - 23:35 UTC
Identified
As per our engineering team, there are possible hardware issues and are working on resolving it.
Posted Jul 19, 2017 - 22:06 UTC
Investigating
We have noticed issues with Desktop Sync services and our engineering team is working to resolve the issue. Customers may face issues in receiving event notifications.
Posted Jul 19, 2017 - 21:00 UTC