Network Issue from South America (US-East Coast)
Incident Report for Egnyte
Postmortem

Century Link ISP reported that they were missing some routes preventing them to reach our services. Our network operators contacted Century Link and they were able to resolve the routing issues. This issue might have affected only customers that were using Century Link as their ISP. It could be possible that other providers might have been affected too. It was also hard to estimate the duration of these routing issues. We believe between 3 or 4 hours but this is just our best estimated duration time. Per the response we obtained from our network engineers this issue was resolved over the weekend.

Posted Nov 21, 2017 - 02:55 UTC

Resolved
Issue has been solved
Posted Nov 18, 2017 - 18:14 UTC
Investigating
Our monitoring system detected availability problems for domains in South America (São Paulo, BR) for Eastern US datacenter.
Posted Nov 18, 2017 - 15:02 UTC