Partial degrade services in EU
Incident Report for Egnyte
Postmortem

Mar 28, 2017 - 01:20 UTC to 02:04 UTC

The issue was caused by a system heath check that incorrectly reported some of our systems as unresponsive. Hence they were automatically taken out of our production traffic. This created a partial performance issue for our customers in Europe. The issue was identified and corrected between 15 minutes and we continued to monitor the situation until the final resolution update. This health check has been reviewed and changes have been implemented to avoid future incidents.

Posted Mar 30, 2017 - 19:52 UTC

Resolved
This issue has been resolved and all the services are back to the normal. If you are still facing any issue, please don't hesitate to contact our support team.
Posted Mar 28, 2017 - 02:04 UTC
Identified
We have identified some issues for our customers in the EU region. We are actively working to resolve these issues. We are expecting to send a new update in the next 15 minutes.
Posted Mar 28, 2017 - 01:20 UTC