Degraded performance in WebUI and Preview service in European region
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 23:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2019 - 23:06 UTC
Investigating
We are experiencing performance issue with WebUI and Preview service in the European region. Our team is working to resolve the problem. We will provide you an update in the next 30 minutes.
Posted Dec 09, 2019 - 22:39 UTC
This incident affected: Collaboration (Web UI, Preview).