Egnyte Drive slow responses
Incident Report for Egnyte
Resolved
The performance issue is now resolved.
Posted Mar 27, 2017 - 14:49 UTC
Investigating
We are investigating slow responses while opening files using Egnyte drive. This is affecting some customers only in the East coast region.
Posted Mar 27, 2017 - 14:27 UTC