Network Issues US (West Coast)
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 10:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2020 - 09:28 UTC
Investigating
We are experiencing network connectivity issues from a few locations in the Western US region. Our team is investigating the issue. Thank you for your patience.
Posted Mar 26, 2020 - 09:13 UTC
This incident affected: Collaboration (Web UI, Preview, Reports, Search, WebDAV, Desktop App, Mobile, Sync, FTP/SFTP, Email Notifications, Public APIs and Integrations, Registrations), Security and Governance (UI, Core Content Classification, Advanced Content Classification, Anomaly Detection, Issue Processing, Content Lifecycle, Email Alerts), and Other Services (Network).