Intermittent issue in WebUI for European region
Incident Report for Egnyte
Postmortem

This issue affected some of our customers in the European Region. The root cause was a scheduled maintenance which affected our WebUI services. We have identified the issue and reverted the changes which was done during this maintenance. We are in the process to review and improve our procedures to avoid this type of issues in the future. The impact to our East Coast customers was intermittent WebUI access. Total duration of this incident was about 45 min. We sincerely apologize for any inconvenience we may have caused you.

Posted Nov 30, 2017 - 15:46 UTC

Resolved
This issue has been resolved and the service is now operational. If you are still facing any issues, please contact to our support team.
Posted Nov 30, 2017 - 11:17 UTC
Update
Our engineers are still investigating the issue, We will send another update shortly.
Posted Nov 30, 2017 - 10:45 UTC
Investigating
We are facing issue in WebUI service for European region & investigating the same, we will provide you update in next 30 minutes
Posted Nov 30, 2017 - 10:10 UTC