Intermittent issue in WebUI (US-West Coast)
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Oct 11, 2018 - 10:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2018 - 09:26 UTC
Identified
The issue has been identified and fix is being implemented.
Posted Oct 11, 2018 - 08:48 UTC
Update
We are continuing to investigate this issue.
Posted Oct 11, 2018 - 08:31 UTC
Investigating
We are experiencing an issue with our WebUI service in the US-West Coast region and are investigating the problem — we will provide you an update in next 30 minutes.
Posted Oct 11, 2018 - 08:11 UTC
This incident affected: Collaboration (Web UI, Preview, Reports, Search, WebDAV, Desktop App, Mobile, Sync, FTP/SFTP, Email Notifications, Public APIs and Integrations, Registrations).