Intermittent issue in WebUI (US-East Coast)
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 20:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2019 - 20:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2019 - 20:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2019 - 19:55 UTC
Update
We are continuing to investigate this issue.
Posted Oct 16, 2019 - 19:19 UTC
Update
We are continuing to investigate this issue.
Posted Oct 16, 2019 - 19:12 UTC
Investigating
We are experiencing an issue with our WebUI and Desktop app service in the US-East Coast and are investigating the problem — we will provide you an update in next 30 minutes.
Posted Oct 16, 2019 - 19:04 UTC
This incident affected: Collaboration (Web UI, Preview, Reports, Search, Desktop App, FTP/SFTP).