Service Issues in US (East Coast)
Incident Report for Egnyte
Postmortem

This issue affected some of our customers in the East Coast. The root cause was determinate to be some specific traffic that impacted only a group of customers in this region. Total duration of these issues was about 2 hours and 30 min. During this time Egnyte mitigated the impact however some services experienced intermittent interruptions. We apologize for any inconvenience we may have caused you.

Posted Sep 19, 2017 - 09:26 UTC

Resolved
The issue has been resolved. We will provide a postmortem shortly. If you are still experiencing any service issues pleas contact our support team.
Posted Sep 18, 2017 - 22:54 UTC
Monitoring
We are monitoring the situation. We are still observing some intermittent issues. Next update in 15 minutes.
Posted Sep 18, 2017 - 21:52 UTC
Identified
We are mitigating the issue and services should be back to operational. We are going to send a new update in 15 min.
Posted Sep 18, 2017 - 21:33 UTC
Investigating
We are experiencing some issues with our services affecting some of our customers in the East Coast. We will keep updating you as we are working to resolve this issue.
Posted Sep 18, 2017 - 20:39 UTC