Egnyte Web SSO login issues (US- East Coast)
Incident Report for Egnyte
Postmortem

A configuration change in our systems resulted in some SSO issues. Once identified, the change was reverted and all SSO requests started completing normally. Customers without SSO were unaffected during the issue.

Posted Dec 07, 2017 - 20:48 UTC

Resolved
We are now 100% operational. We appreciate your patience while we resolved this issue.
Posted Dec 07, 2017 - 20:41 UTC
Investigating
Egnyte engineers are currently observing issues with web login via SSO. The customers in US East Coast Region are affected. We are tracking the issue and will post further updates.
Posted Dec 07, 2017 - 19:45 UTC