Intermittent issues with Two-Factor Authentication in US-East Coast
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 14:28 UTC
Monitoring
A fix has been implemented by third-party vendor and we are monitoring the results.
Posted Mar 26, 2024 - 13:46 UTC
Investigating
We are currently experiencing issues with a third-party vendor that is affecting our Two-factor authentication services. Our team is working closely with the vendor to resolve the issue as quickly as possible. We will provide an update as soon as more information becomes available.
Posted Mar 26, 2024 - 13:29 UTC
This incident affected: Collaboration (TFA).