Intermittent issues in US-East Coast
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 22:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2020 - 21:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 18, 2020 - 20:43 UTC
Update
We are continuing to work on this issue.
Posted Feb 18, 2020 - 20:17 UTC
Update
We are continuing to work on this issue.
Posted Feb 18, 2020 - 19:46 UTC
Identified
The issue has been identified.
Posted Feb 18, 2020 - 19:17 UTC
Update
We are continuing to investigate this issue.
Posted Feb 18, 2020 - 18:53 UTC
Update
We are continuing to investigate this issue.
Posted Feb 18, 2020 - 18:24 UTC
Investigating
We are experiencing an issue with our services in the US-East Coast and are investigating the problem — we will provide you an update in next 30 minutes.
Posted Feb 18, 2020 - 17:52 UTC
This incident affected: Connect (Web UI, Preview, Reports, Search, Desktop App).