Intermittent issues in WebUI (US-East Coast,US-West Coast)
Incident Report for Egnyte
Resolved
Our team confirmed that everything should be back to normal now. If you continue to experience any issues, please reach out to our support team for further assistance. We apologize for any inconvenience this may have caused and appreciate your patience during this time.
Posted Mar 02, 2024 - 01:50 UTC
Monitoring
We have implemented a fix for the issue and are currently monitoring the results. If you are still experiencing any problems, please contact our support team.
Posted Mar 02, 2024 - 01:39 UTC
Identified
Our team has identified the issue and we're actively working on a fix. We will provide an update within the next 30 minutes.
Posted Mar 02, 2024 - 01:15 UTC
Investigating
We are currently investigating issues in Metadata operations with our WebUI service in the US-East Coast and US-West Coast regions. Our team is actively working on a resolution, and we will provide an update in the next 30 minutes. We apologize for any disruption this may cause and appreciate your patience as we work to restore normal service.
Posted Mar 02, 2024 - 00:47 UTC
This incident affected: Collaboration (Web UI).