Our team confirmed that everything should be back to normal now. If you continue to experience any issues, please reach out to our support team for further assistance. We apologize for any inconvenience this may have caused and appreciate your patience during this time.
Posted Dec 20, 2024 - 12:32 UTC
Monitoring
We have implemented a fix for the issue and are currently monitoring the results. If you are still experiencing any problems, please contact our support team.
Posted Dec 20, 2024 - 12:29 UTC
Identified
Our team has identified the issue and we're actively working on a fix - only the direct login via https://login.egnyteprotect.com is affected. As a workaround, you can log in to Secure & Govern portal by logging in to your Egnyte Connect domain and selecting Secure & Govern access in the upper left corner. We will provide an update within the next 30 minutes.
Posted Dec 20, 2024 - 12:15 UTC
Investigating
We are currently investigating issues with our Secure & Govern service in the United States and European region. Our team is actively working on a resolution, and we will provide an update in the next 30 minutes. We apologize for any disruption this may cause and appreciate your patience as we work to restore normal service.
Posted Dec 20, 2024 - 12:08 UTC
This incident affected: Security and Governance (UI).