Intermittent issues with API related applications

Incident Report for Egnyte Platform

Resolved

Our team confirmed that everything should be back to normal now. If you continue to experience any issues, please reach out to our support team for further assistance. We apologize for any inconvenience this may have caused and appreciate your patience during this time.
Posted Oct 02, 2024 - 01:16 UTC

Update

As we continue to work on the identified issue, we will provide information as soon as we receive more details from the third-party vendor.
Posted Oct 01, 2024 - 14:29 UTC

Update

We continue to work on the fix for the identified issue. We will provide an update in the next 30 minutes.
Posted Oct 01, 2024 - 14:00 UTC

Identified

Our team has identified the issue and we're actively working on a fix. We will provide an update within the next 30 minutes.
Posted Oct 01, 2024 - 13:35 UTC

Investigating

We are currently experiencing issues with a third-party vendor that is affecting our API-related services. Our team is working closely with the vendor to resolve the issue as quickly as possible. We will provide an update as soon as more information becomes available.
Posted Oct 01, 2024 - 13:20 UTC
This incident affected: Collaboration (Public APIs and Integrations).