Degraded performance of WebUI and Desktop App in US-West Coast
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 17:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 16:58 UTC
Identified
Our team has identified the issue and we're actively working on a fix. We will provide an update within the next 30 minutes.
Posted Mar 26, 2024 - 16:43 UTC
Update
Our team is continuing to investigate the issue and gather information. We will provide an update on the situation within the next 30 minutes.
Posted Mar 26, 2024 - 16:28 UTC
Investigating
We are currently investigating issues with WebUI and Desktop App in the US-West Coast region. Our team is actively working on a resolution, and we will provide an update in the next 30 minutes. We apologize for any disruption this may cause and appreciate your patience as we work to restore normal service.
Posted Mar 26, 2024 - 15:58 UTC
This incident affected: Collaboration (Web UI, Desktop App).