We are investigating an authentication issue for some of our customers in our East Coast data center.
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Apr 05, 2020 - 00:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2020 - 00:45 UTC
Update
We are continuing to investigate this issue.
Posted Apr 05, 2020 - 00:21 UTC
Update
We are continuing to investigate this issue.
Posted Apr 04, 2020 - 23:50 UTC
Investigating
We are currently investigating this issue.
Posted Apr 04, 2020 - 23:18 UTC
This incident affected: Collaboration (Web UI).