Intermittent issue in WebUI (European, US-West, US-East)
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 13:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2020 - 13:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2020 - 12:58 UTC
Update
We are continuing to investigate this issue.
Posted Apr 17, 2020 - 12:50 UTC
Investigating
We are experiencing an issue with our WebUI service in the European, US-West, US-East region and are investigating the problem — we will provide you an update in next 30 minutes.
Posted Apr 17, 2020 - 12:49 UTC
This incident affected: Connect (Web UI).