Intermittent issue in Office Online in US West Coast and European Region
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 16:45 UTC
Update
We are continuing to investigate an issue with Microsoft co-editing.
Posted Jun 29, 2022 - 07:51 UTC
Update
We are continuing to investigate an issue with Microsoft co-editing.
Posted Jun 29, 2022 - 01:08 UTC
Update
We are continuing to investigate this issue.
Posted Jun 29, 2022 - 00:25 UTC
Update
We are continuing to investigate this issue.
Posted Jun 28, 2022 - 23:55 UTC
Investigating
We are experiencing an issue with our Office Online on the US West Coast and European Region and are investigating the problem — we will provide you an update in the next 30 minutes.
Posted Jun 28, 2022 - 23:26 UTC
This incident affected: Collaboration (Public APIs and Integrations).