Network issues in European region
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 17:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2020 - 17:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2020 - 17:00 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2020 - 16:45 UTC
Investigating
We are experiencing network connectivity issues from a few locations in the European region. Our team is investigating the issue. Thank you for your patience.
Posted Nov 17, 2020 - 16:40 UTC
This incident affected: Connect (Web UI, WebDAV, FTP/SFTP).