Intermittent issues in US-West Coast

Incident Report for Egnyte Platform

Resolved

This incident has been resolved.
Posted Sep 13, 2025 - 07:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 13, 2025 - 07:12 UTC

Investigating

We are experiencing an issue with our Public Api and Integrations in the US-West Coast region and are investigating the problem — we will provide an update in the next 30 minutes.
Posted Sep 13, 2025 - 07:08 UTC
This incident affected: Collaboration (Public APIs and Integrations).