Intermittent issues in Egnyte Secure & Govern (US region)
Incident Report for Egnyte Platform
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 17:57 UTC
Monitoring
We have implemented a fix for the issue and are currently monitoring the results. If you are still experiencing any problems, please contact our support team.
Posted Apr 29, 2024 - 17:51 UTC
Update
We are continuing to investigate this issue.
Posted Apr 29, 2024 - 17:40 UTC
Investigating
We are currently investigating issues with our Secure & Govern service in the US region. Our team is actively working on a resolution, and we will provide an update in the next 30 minutes. We apologize for any disruption this may cause and appreciate your patience as we work to restore normal service.
Posted Apr 29, 2024 - 17:39 UTC
This incident affected: Security and Governance (UI).