Intermittent issue in US West Coast.
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 12:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2020 - 12:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2020 - 11:32 UTC
Identified
The issue has been identified and a fix is being implemented. We will provide you with an update in the next 30 minutes.
Posted Mar 04, 2020 - 10:57 UTC
Investigating
We are experiencing an issue in the US West Coast and are investigating the problem — we will provide you with an update in the next 30 minutes.
Posted Mar 04, 2020 - 10:38 UTC
This incident affected: Connect (Web UI, Sync).