Intermittent issues in US-East Coast
Incident Report for Egnyte Platform
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 22:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2024 - 21:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2024 - 20:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2024 - 18:45 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2024 - 18:14 UTC
Investigating
We are currently investigating issues in the US-East Coast region. Our team is actively working on a resolution, and we will provide an update in the next 30 minutes. We apologize for any disruption this may cause and appreciate your patience as we work to restore normal service.
Posted Sep 17, 2024 - 17:46 UTC
This incident affected: Collaboration (Desktop App).