Intermittent issues with WebUI in multiple regions
Incident Report for Egnyte
Resolved
Our team confirmed that everything should be back to normal now. If you continue to experience any issues, please reach out to our support team for further assistance. We apologize for any inconvenience this may have caused and appreciate your patience during this time.
Posted Feb 06, 2024 - 17:51 UTC
Monitoring
We have implemented a fix for the issue and are currently monitoring the results. If you are still experiencing any problems, please contact our support team.
Posted Feb 06, 2024 - 17:41 UTC
Update
As we continue to work on the identified issue, we will provide more information within the next 30 minutes.
Posted Feb 06, 2024 - 17:17 UTC
Update
We continue to work on the fix for the third-party vendor issue that is affecting our services. Our team is working closely with the vendor to resolve the issue as quickly as possible. We will provide an update in the next 30 minutes.
Posted Feb 06, 2024 - 16:45 UTC
Identified
Our team has identified the issue and we're actively working on a fix. We will provide an update within the next 30 minutes.
Posted Feb 06, 2024 - 16:26 UTC
Update
We continue to investigate the issue and will provide an update within the next 30 minutes.
Posted Feb 06, 2024 - 16:14 UTC
Update
Our team is continuing to investigate the issue and gather information. We will provide an update on the situation within the next 30 minutes.
Posted Feb 06, 2024 - 15:44 UTC
Investigating
We are currently investigating issues with WebUI in multiple regions. Our team is actively working on a resolution, and we will provide an update in the next 30 minutes. We apologize for any disruption this may cause and appreciate your patience as we work to restore normal service.
Posted Feb 06, 2024 - 15:14 UTC
This incident affected: Collaboration (Web UI, Preview, Reports, Search, WebDAV, Desktop App, Mobile, Sync, FTP/SFTP, Login) and Security and Governance (UI).