System outage in US East Coast region.
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 00:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2020 - 00:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2020 - 00:02 UTC
Investigating
We are experiencing an issue in the US East Coast region, and our team is working to resolve the issue. We will provide you an update in the next 30 minutes.
Posted Apr 29, 2020 - 23:45 UTC
This incident affected: Connect (Web UI, Preview, Reports, Search, WebDAV, Desktop App, Mobile, Sync, FTP/SFTP, Email Notifications, Public APIs and Integrations, Registrations), Other Services (Website, Email, Network), and Protect (UI, Core Content Classification, Advanced Content Classification, Anomaly Detection, Issue Processing, Content Lifecycle, Email Alerts).