Intermittent issue in US-East Coast
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 17:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2020 - 16:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 25, 2020 - 16:36 UTC
Update
We are continuing to investigate this issue.
Posted Feb 25, 2020 - 16:25 UTC
Investigating
We are experiencing an issue in the US-East Coast and are investigating the problem — we will provide you with an update in the next 30 minutes.
Posted Feb 25, 2020 - 16:15 UTC
This incident affected: Collaboration (Web UI, Preview, Reports, Search, WebDAV, Desktop App, Mobile, Sync, FTP/SFTP, Email Notifications, Public APIs and Integrations, Registrations).