Intermittent issues in WebUI (US-East Coast)
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 18:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2023 - 18:05 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2023 - 17:38 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2023 - 17:12 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2023 - 16:34 UTC
Investigating
We are currently investigating issues with our WebUI service in the US-East Coast region. Our team is actively working on a resolution, and we will provide an update in the next 30 minutes. We apologize for any disruption this may cause and appreciate your patience as we work to restore normal service.
Posted Dec 06, 2023 - 15:58 UTC
This incident affected: Collaboration (Web UI, Public APIs and Integrations).