Intermittent issues in Egnyte Secure & Govern (US and Europe region)
Incident Report for Egnyte Platform
Resolved
Our team confirmed that everything should be back to normal now. If you continue to experience any issues, please reach out to our support team for further assistance. We apologize for any inconvenience this may have caused and appreciate your patience during this time.
Posted Aug 23, 2024 - 21:45 UTC
Identified
Our team has identified the issue and we’re actively working on a fix. We will post updates here as they become available.
Posted Aug 23, 2024 - 15:44 UTC
Update
We are continuing the investigation and will post updates here as they become available.
Posted Aug 22, 2024 - 00:14 UTC
Update
Secure & Govern customers that have a Dropbox storage connector may experience issues where the connection has been severed. We are currently working with the provider to re-establish the connection and will post updates here.
Posted Aug 21, 2024 - 20:04 UTC
Investigating
Secure & Govern customers that have a Dropbox storage connector may experience issues where the connection has been severed. We are currently working with the provider to re-establish the connection and will post updates here.
Posted Aug 20, 2024 - 19:23 UTC
This incident affected: Security and Governance (Core Content Classification, Advanced Content Classification, Anomaly Detection, Issue Processing, Content Lifecycle).