Intermittent issue in Protect UI (European region)
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 23:50 UTC
Update
We are continuing to investigate this issue.
Posted Jun 05, 2020 - 23:28 UTC
Investigating
We are experiencing an issue with Protect UI in the European region and are investigating the problem — we will provide you an update in the next 30 minutes.
Posted Jun 05, 2020 - 22:50 UTC
This incident affected: Security and Governance (UI).