Intermittent issue in WebUI (US-East Coast)
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 22:27 UTC
Update
We are still confirming the ISP peering issue with our provider but services should be operational.
Posted Sep 20, 2021 - 22:21 UTC
Monitoring
The issues reported seem to be related to the ISP peering issue and have been resolved. We are communicating with our ISP providers to get confirmation.
Posted Sep 20, 2021 - 22:14 UTC
Investigating
We are experiencing an issue with our WebUI service in the US-East Coast and are investigating the problem — we will provide you an update in the next 30 minutes.
Posted Sep 20, 2021 - 21:38 UTC
This incident affected: Collaboration (Web UI).