New Registrations Issue
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 10:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2022 - 10:27 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2022 - 10:02 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2022 - 09:30 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2022 - 09:01 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2022 - 08:33 UTC
Investigating
We are experiencing an issue with new registrations in all regions due to a third-party outage. We will provide you an update in the next 30 minutes.
Posted Aug 30, 2022 - 08:04 UTC
This incident affected: Collaboration (Registrations).