Intermittent issues in US-East Coast

Incident Report for Egnyte Platform

Resolved

This incident has been resolved.
Posted Aug 12, 2024 - 16:22 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 12, 2024 - 16:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2024 - 16:13 UTC

Update

We are continuing to investigate this issue.
Posted Aug 12, 2024 - 16:05 UTC

Investigating

We are currently investigating issues in the US-East Coast region. Our team is actively working on a resolution, and we will provide an update in the next 30 minutes. We apologize for any disruption this may cause and appreciate your patience as we work to restore normal service.
Posted Aug 12, 2024 - 15:35 UTC
This incident affected: Collaboration (Web UI, Desktop App).