Intermittent system outage in US-East Coast
Incident Report for Egnyte
Resolved
The issue with Comcast in the Boston area has been resolved.
Posted Jan 30, 2020 - 17:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2020 - 16:24 UTC
Update
We are observing that half of the affected customers are fully operational already.
Posted Jan 30, 2020 - 15:57 UTC
Identified
We are investigating a latency issue with Comcast customers in the Boston area and will post another update shortly.
Posted Jan 30, 2020 - 15:24 UTC
Update
We are continuing to investigate the issue which seems to be related to the third party.
Posted Jan 30, 2020 - 14:51 UTC
Investigating
We are experiencing intermittent system outage in the US-East Coast and are investigating the problem — we will provide you with an update in the next 30 minutes.
Posted Jan 30, 2020 - 14:20 UTC
This incident affected: Collaboration (Web UI, Preview, Reports, Search, WebDAV, Desktop App, Mobile, Sync, FTP/SFTP, Email Notifications, Public APIs and Integrations, Registrations).