New Registrations Issue
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 20:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2022 - 20:26 UTC
Update
We are continuing to investigate this issue.
Posted Sep 06, 2022 - 20:11 UTC
Update
We are continuing to investigate this issue.
Posted Sep 06, 2022 - 19:41 UTC
Investigating
We are experiencing an issue with new registrations in all regions due to a third-party outage. We will provide you with an update in the next 30 minutes.
Posted Sep 06, 2022 - 19:10 UTC
This incident affected: Collaboration (Registrations).