Network issues (US - East and West)
Incident Report for Egnyte
Resolved
While the Spectrum issue still exists, we have made changes to avoid this provider. Users on Spectrum based connections will likely still experience packet loss, however, please note that this is not unique to Egnyte, and that all services for those users will be affected. We will continue to monitor the issue until Spectrum outage gets resolved.
Posted Dec 05, 2017 - 20:33 UTC
Identified
Our technicians have identified the issue. There appears to be a region-wide problem with Spectrum (ex Charter). Due to this provider issue we have identified packet loss between US East and West coast. Customers and Spectrum end users in the SE area are being impacted. If you are a current Spectrum customer and you are experiencing connectivity issues please contact your provider. For more details you can also check Spectrum status http://downdetector.com/status/spectrum
Posted Dec 05, 2017 - 17:11 UTC
Investigating
We are experiencing some network issues between US East and West coast regions. Registration services might be delayed. Customer may experience some intermittent slowness in their services. This is a top priority issue for Egnyte and our engineers are working with our data center technicians to resolve quickly this issue.
Posted Dec 05, 2017 - 16:19 UTC