Intermittent issues in US-East Coast
Incident Report for Egnyte
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 19:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 20, 2020 - 18:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 20, 2020 - 17:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 20, 2020 - 16:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2020 - 16:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2020 - 15:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2020 - 14:50 UTC
Investigating
We are experiencing performance degradation in the US-East Coast and are investigating the problem — we will provide you with an update in the next 30 minutes.
Posted Jan 20, 2020 - 14:27 UTC
This incident affected: Collaboration (Web UI, Preview, Reports, Search, WebDAV, Desktop App, Mobile, Sync, FTP/SFTP, Email Notifications, Public APIs and Integrations, Registrations).